Comme vous le savez sûrement, plusieurs failles majeures de sécurité ont étés découvertes au sein même des processeurs Intel, jusqu’alors nous pensions que les processeurs touchés appartenaient aux générations Skylake et plus récentes, mais Intel a finalement dressé la liste des victimes….et quelques surprises sont au rendez vous.

liste cpu intel spectre meltdownAinsi, tous les processeurs Core i3, i5 et i7 de la première génération jusqu’à la nouvelle sont touchés par ces failles, ainsi que tous les Core X. Ajoutons à cela l’ensemble des Xeon des modèles 3×00 à 7500, les E3, E5 et E7, quelques processeurs Intel Atom les plus récents.On ajoute les Celeron et Pentium J et N. Notons que, très curieusement, les Pentium G ne semblent pas être affectés ! Une zone floue se fait aussi sentir sur les processeurs mobiles, si Intel inclut dans sa liste les Core M, quid des Core U et Y ? Bref, sans plus tarder, voici la liste officielle des processeurs concernés par les deux failles.

Rappel : Voici comment mettre à jour votre système et découvrir s’il est vulnérable aux failles.

Processeurs affectés :

  • Intel® Core™ i3 (45nm et 32nm)
  • Intel® Core™ i5 (45nm et 32nm)
  • Intel® Core™ i7 (45nm et 32nm
  • Intel® Core™ M (45nm et 32nm)
  • 2e génération Intel® Core™
  • 3e génération Intel® Core™
  • 4e génération Intel® Core™
  • 5e génération Intel® Core™
  • 6e génération Intel® Core™
  • 7e génération Intel® Core™
  • 8e génération Intel® Core™
  • Intel® Core™ X-series pour plateforme X99
  • Intel® Core™ X-series pour plateforme X299
  • Intel® Xeon® 3400
  • Intel® Xeon® 3600
  • Intel® Xeon® 5500
  • Intel® Xeon® 5600
  • Intel® Xeon® 6500
  • Intel® Xeon® 7500
  • Intel® Xeon® E3
  • Intel® Xeon® E3 v2
  • Intel® Xeon® E3 v3
  • Intel® Xeon® E3 v4
  • Intel® Xeon® E3 v5
  • Intel® Xeon® E3 v6
  • Intel® Xeon® E5
  • Intel® Xeon® E5 v2
  • Intel® Xeon® E5 v3
  • Intel® Xeon® E5 v2
  • Intel® Xeon® E5 v3
  • Intel® Xeon® E5 v4
  • Intel® Xeon® E7
  • Intel® Xeon® E7 v2
  • Intel® Xeon® E7 v3
  • Intel® Xeon® E7 v4
  • Intel® Xeon® Scalable
  • Intel® Xeon Phi™ 3200, 5200, 7200
  • Intel® Atom™ C
  • Intel® Atom™ E
  • Intel® Atom™ x3
  • Intel® Atom™ Z
  • Intel® Celeron® J
  • Intel® Celeron® N
  • Intel® Pentium® J
  • Intel® Pentium® N

Finalement quasi tous les processeurs Intel sont touchés par ces failles de sécurité, heureusement un patch correctif devrait tomber d’ici quelques jours pour régler le problème.

Source : TweakTown

En continuant à utiliser le site, vous acceptez l’utilisation des cookies. Plus d’informations

Les paramètres des cookies sur ce site sont définis sur « accepter les cookies » pour vous offrir la meilleure expérience de navigation possible. Si vous continuez à utiliser ce site sans changer vos paramètres de cookies ou si vous cliquez sur "Accepter" ci-dessous, vous consentez à cela.

Fermer